Which machines are supported by ScopeBox?

Follow

ScopeBox requires a Mac running macOS 10.12 Sierra or newer and support for Metal. You can find a list of supported hardware here.

Running many scopes or working with 4K signals can be very CPU and GPU intensive, so not all machines will be able to run the same combination of scopes.  If you're speccing a new machine, we recommend optimizing for more CPU cores, and a higher end GPU.  ScopeBox is not especially RAM (memory) intensive.

Have more questions? Submit a request

Comments

Powered by Zendesk