Post

2 followers Follow
0
Avatar

New User _ Audio Missing

Unwrapped .mts files with no transcoding. They became .mov files for quicktime. They contain no audio. I can check the .mts files with VLC player, they have audio. What am I doing wrong?

Barry in St. Louis

Barry Baker

Please sign in to leave a comment.

2 comments

0
Avatar

A few things to check. First, make sure you're running the newest version - 2.6.9 - and haven't ended up with an older copy.

Then, go into preferences, and check that "convert audio to lpcm" is checked in the audio tab. (It's checked by default, leave it that way)

If you're still having trouble, let us know and we can start a ticket.

Colin McFadden 0 votes
Comment actions Permalink
0
Avatar

Perfect, Thank you. I was running an older version.

Barry in St Louis

Barry Baker 0 votes
Comment actions Permalink